Simon
4Penny.net
Points: 7083

4/5/2020 11:59:15 AM

Prerequisite check for system component .NET Framework 3.5 SP1 failed with the following error message:

* This article, and all our great Dynamics GP documentation, Is available on the Dynamics GP menu

Prerequisite check for system component .NET Framework 3.5 SP1 failed with the following error message:

".NET Framework 3.5 SP1 requires manual activation on Windows 8 and Windows Server 2012"

See the setup log file located at 'C:\Users\xxx\AppData\Local\Temp\VSDFD80.tim\install.log' for more information

(sigh) Not that complicated, but the issue is remembering what to do to install the 3.5 Framework. 

Screen shots below : )

4Penny.net
Version: Unknown or N/A
Section: Dynamics GP
Table Definition Quick Links
All Tables
SOP Tables
RM Tables
GL Tables
POP Tables
HR Tables
PM Tables
UPR Tables
IV Tables
Olympic Tables
3